80% dos internautas usam versões vulneráveis do Flash

De acordo com uma pesquisa publicada pela Trusteer no início de agosto, 79,5% dos usuários de seu serviço de segurança Rapport estão executando versões vulneráveis do Adobe Flash Player e 83,5% estão executando versões vulneráveis do Acrobat.

A Trusteer também criticou o mecanismo de atualizações da Adobe e elogiou o do Google Chrome e do Firefox. A pesquisa da Trsuteer foi publicada um mês depois da Secunia descobrir que a Adobe está disponibilizando uma versão desatualizada e vulnerável do Adobe Reader em seu site. Além disso a newsletter SANS NewsBites recomendou que empresas e organizações limitem o uso de produtos da Adobe para minimizar o risco de ataques.

No mês de abril, a F-Secure recomendou que os usuários abandonassem o Adobe Reader e procurassem por outras alternativas devido ao grande volume de falhas de segurança no programa da Adobe.

[Fonte: Baboo]

Anúncios

2 comentários sobre “80% dos internautas usam versões vulneráveis do Flash

    • Eu geralmente desativo a execução automática de script e animações dentro de arquivos PDF e uso o FlashBlock e o NoScript no Firefox, assim, somente acesso Flash e JavaScript quando for realmente necessário (certos sites simplesmente se deformam quando desativamos JavaScript!)

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s